New forum created for N. American box turtle keepers;

Cowboy_Ken

Well-Known Member
5 Year Member
Joined
Nov 18, 2011
Messages
17,539
Location (City and/or State)
Suburban-life in Salem, Oregon
To join, go to https://groups.google.com/forum/#!forum/nabtcc and click on Apply for membership. Note two important things: 1. Provide your name, position and institution in the text box so we know who you are. 2. You'll be asked to create a Google Account if you don't have one. You can specify that you want to use your own email address if you don't have a gmail.com email address. Otherwise Google will create a gmail.com address for you.
 

Cowboy_Ken

Well-Known Member
5 Year Member
Joined
Nov 18, 2011
Messages
17,539
Location (City and/or State)
Suburban-life in Salem, Oregon
A fast drive heads up in regard to this box turtle forum, the owner of the forum is,












Josh ! !

Box turtle keepers, researchers and fans…get connected for the love of Pete.
 

Yvonne G

Old Timer
TFO Admin
10 Year Member!
Platinum Tortoise Club
Joined
Jan 23, 2008
Messages
85,493
Location (City and/or State)
Clovis, CA
When I click on your link I get the message that there is no Google group called nabtcc.
 

Cowboy_Ken

Well-Known Member
5 Year Member
Joined
Nov 18, 2011
Messages
17,539
Location (City and/or State)
Suburban-life in Salem, Oregon
Yvonne,
I click and it takes me there. I'm not sure what is happening for you...here is the screen I get when following the link ; ImageUploadedByTortForum1393608352.871863.jpg
 
Last edited by a moderator:

Jacqui

Wanna be raiser of Lemon Drop tortoises
Moderator
10 Year Member!
Joined
Aug 28, 2007
Messages
39,314
Location (City and/or State)
A Land Far Away...
Ugghhh having a major run around. I really dislike sites you have to join to even see if you want to join the stupid thing.
 

jaizei

Unknown Member
Moderator
5 Year Member
Joined
Feb 5, 2011
Messages
8,096
Location (City and/or State)
Earth
There was a comma immediately following the url and it was being included when the url was rendered as a link.
 

Yvonne G

Old Timer
TFO Admin
10 Year Member!
Platinum Tortoise Club
Joined
Jan 23, 2008
Messages
85,493
Location (City and/or State)
Clovis, CA
"My hero!"

***our oldest moderator swoons with back of right hand to her forehead, as she appreciates all that the handsome Cameron does for the lowly group***

I looked at the stupid link and couldn't see anything wrong with it. Thanks for fixing it.
 

Josh

Ask questions, share answers, talk torts!
TFO Admin
10 Year Member!
Joined
Aug 15, 2007
Messages
4,035
Location (City and/or State)
Redlands, CA
To clarify, I mentioned to Ken that we should use the domain I own, BoxTurtleForum.com
I am not affiliated with the Google Group/Forum linked above.

Ken, we also need to figure out why your signature posts twice with each reply you make...
 

Yvonne G

Old Timer
TFO Admin
10 Year Member!
Platinum Tortoise Club
Joined
Jan 23, 2008
Messages
85,493
Location (City and/or State)
Clovis, CA
We've got that figured out, Josh. He has the 'show signature' option enabled on his phone plus it is enabled on the Forum. So when he posts from his phone it includes the signature, then when he hit's "post reply" the Forum includes a signature.
[hr]
Josh said:
To clarify, I mentioned to Ken that we should use the domain I own, BoxTurtleForum.com
I am not affiliated with the Google Group/Forum linked above.
Oh good, because I don't like the format on Google or Yahoo. I much prefer this Forum's format.
 

Josh

Ask questions, share answers, talk torts!
TFO Admin
10 Year Member!
Joined
Aug 15, 2007
Messages
4,035
Location (City and/or State)
Redlands, CA
Great - that's an easy fix. Ken, can you disable your signature on your phone, please?
 

New Posts

Top