Posts Not ummm Posting

Status
Not open for further replies.

Balboa

New Member
5 Year Member
Joined
Oct 7, 2010
Messages
792
Location (City and/or State)
PNW
Today I'm noticing a strange problem. Many of my posts haven't been going through. I type everything out, hit submit and when I come back later they're not there.

Anybody else experiencing anything like this?

It could be that I'm just a big idiot and not actually hitting submit, but I don't think so. I can never rule out the idiot factor though.
 

dmmj

The member formerly known as captain awesome
10 Year Member!
Joined
Aug 15, 2008
Messages
19,720
Location (City and/or State)
CA
no problem for me.
 

Josh

Ask questions, share answers, talk torts!
TFO Admin
10 Year Member!
Joined
Aug 15, 2007
Messages
4,093
Location (City and/or State)
Redlands, CA
For those of you experiencing this, are there any errors that you can take a screenshot of?
 

Balboa

New Member
5 Year Member
Joined
Oct 7, 2010
Messages
792
Location (City and/or State)
PNW
sorry, no errors, everything goes as normal, the post just doesn't appear. Not much to go on, I know.
 

Madkins007

Well-Known Member
Moderator
10 Year Member!
Joined
Feb 15, 2008
Messages
5,393
Location (City and/or State)
Nebraska
Balboa- it is just the universe (or maybe the Internet) trying to send you a message! :)
 

Angi

Active Member
5 Year Member
Joined
Jan 17, 2010
Messages
2,745
Location (City and/or State)
La Mesa, CA.
Hmmmm....maybe they are busy posting my comments twice and just skip yours.
 

Yvonne G

Old Timer
TFO Admin
10 Year Member!
Platinum Tortoise Club
Joined
Jan 23, 2008
Messages
91,844
Location (City and/or State)
Clovis, CA
I don't have the not posting problem, but the back button is driving me insane!
 

Balboa

New Member
5 Year Member
Joined
Oct 7, 2010
Messages
792
Location (City and/or State)
PNW
I think you're right Mark, too much TFO time again, the universe is telling me something :)

I haven't had it happen again recently, so maybe it was a temporary thing on the server.
 
M

Maggie Cummings

Guest
Only on TFO do I have trouble with the "go back one page" button. But more than that is my typing out a post and I look up and there's no words on the page. I have to look at the keys because I'm not too smart but I want to know where is all my typing and how can I get it back? I have to type it all over again. It's frustrating and many times I just give up and don't retype it, I just close the screen and leave...
 
Status
Not open for further replies.

New Posts

Top