1. Welcome! Are you interested in tortoises? If so, we invite you to join our community! Our community is the #1 place for tortoise keepers to talk online. Once you join you'll be able to post messages, upload pictures of your tortoise and enclosure, and discuss any tortoise topic with other tortoise keepers. Get started today!
Dismiss Notice
Hey Guest! The 2018 Tortoise Forum Calendar is here! Click here to pre-order! Proceeds go directly to keeping TFO online and FREE for all to use! Thank you for your support!

Having issues with app

Discussion in 'Site Help and Feedback' started by Peliroja32, Nov 13, 2017 at 8:36 AM.

  1. Peliroja32

    Peliroja32 Active Member

    Joined:
    Apr 27, 2017
    Messages:
    165
    Likes Received:
    145
    Trophy Points:
    43
    Location:
    Biloxi, Mississippi
    Here recently i have been noticing that my notifications wont refresh as of three days, i get emails but in my notifications nothing new. Also most of people pics i cant see, all i get is that "broken egg" sortof image
  2. JoesMum

    JoesMum Well-Known Member 5 Year Member

    Joined:
    Oct 26, 2011
    Messages:
    13,306
    Likes Received:
    19,326
    Trophy Points:
    113
    Location:
    Kent, South East England
    (These ads do not appear for registered members.)
    Are you using the iOS app or the Android app? They’re different.

    I use both (on different devices naturally :D ) and haven’t experienced this.

    The Android app is having all sorts of problems with photos.

    Can I suggest you try clearing the cache? It may or may not help, but it’s worth a try.

    In iOS you do it in the app:
    Go to settings and then scroll down to Clear Cache
    IMG_5924.jpg


    In Android you do it outside the app in the device Settings.
    Go to Settings > Storage > Other Apps > Tortoise Forum and there’s a big button
    (Sorry I had to photograph my Android tablet with my iPhone )
    IMG_5925.jpg
  3. Peliroja32

    Peliroja32 Active Member

    Joined:
    Apr 27, 2017
    Messages:
    165
    Likes Received:
    145
    Trophy Points:
    43
    Location:
    Biloxi, Mississippi
    Yeah i have the android its on a galaxy 6
  4. JoesMum

    JoesMum Well-Known Member 5 Year Member

    Joined:
    Oct 26, 2011
    Messages:
    13,306
    Likes Received:
    19,326
    Trophy Points:
    113
    Location:
    Kent, South East England
    Has clearing the cache had any effect?

    Forcing a restart of your phone might help too
  5. Peliroja32

    Peliroja32 Active Member

    Joined:
    Apr 27, 2017
    Messages:
    165
    Likes Received:
    145
    Trophy Points:
    43
    Location:
    Biloxi, Mississippi
    It did not help. You mean restarting the phone or the app?
    I have restarted the phone since this started with no luck
  6. JoesMum

    JoesMum Well-Known Member 5 Year Member

    Joined:
    Oct 26, 2011
    Messages:
    13,306
    Likes Received:
    19,326
    Trophy Points:
    113
    Location:
    Kent, South East England
    Both. I’m out of ideas now. :(
  7. MPRC

    MPRC Well-Known Member

    Joined:
    Jun 24, 2015
    Messages:
    2,926
    Likes Received:
    2,714
    Trophy Points:
    113
    Location:
    Oregon
    I am having the same issue on Android, I hadn't exactly noticed because I check in often anyway, but it's been a few days since I've gotten a pop up notification on my phone.
  8. Peliroja32

    Peliroja32 Active Member

    Joined:
    Apr 27, 2017
    Messages:
    165
    Likes Received:
    145
    Trophy Points:
    43
    Location:
    Biloxi, Mississippi
    See with mine i get the pop ups and i get the emails, but when i get into the app theres nothing new so i have to go looking for that thread to actually see them. For some reason it doesnt let me from the pop up or from emails. Dont know why
  9. JoesMum

    JoesMum Well-Known Member 5 Year Member

    Joined:
    Oct 26, 2011
    Messages:
    13,306
    Likes Received:
    19,326
    Trophy Points:
    113
    Location:
    Kent, South East England
    I get the notifications pop up on my Pixel C tablet.

    To see the in app notifications, I tap on the bell icon. It never refreshes automatically though. I have to pull down with my finger and release for it to update. Sometimes it's slower than others
  10. Peliroja32

    Peliroja32 Active Member

    Joined:
    Apr 27, 2017
    Messages:
    165
    Likes Received:
    145
    Trophy Points:
    43
    Location:
    Biloxi, Mississippi
    Yeah thats the same here, sometimes i had to click refresh or pull down on screen but now that does nothing. The latest notification i have is from three days ago
  11. JoesMum

    JoesMum Well-Known Member 5 Year Member

    Joined:
    Oct 26, 2011
    Messages:
    13,306
    Likes Received:
    19,326
    Trophy Points:
    113
    Location:
    Kent, South East England
    The only other suggestion is to make sure the Android operating system is fully updated.

    Android device Settings > System > System Update
  12. Peliroja32

    Peliroja32 Active Member

    Joined:
    Apr 27, 2017
    Messages:
    165
    Likes Received:
    145
    Trophy Points:
    43
    Location:
    Biloxi, Mississippi
    Says i am fully updated :(
  13. mike taylor

    mike taylor Well-Known Member 5 Year Member

    Joined:
    Oct 28, 2012
    Messages:
    13,097
    Likes Received:
    8,543
    Trophy Points:
    113
    I have the same problem . The photos are a crap shoot . I've never gotten notifications .
  14. TechnoCheese

    TechnoCheese Active Member

    Joined:
    Feb 20, 2016
    Messages:
    206
    Likes Received:
    86
    Trophy Points:
    28
    Location:
    Lewisville, Texas
    I have iOS, and notifications aren't working for me either :/
Similar Threads: Having issues
Forum Title Date
Site Help and Feedback TO ALL OF THOSE HAVING TROUBLE POSTING PICTURES IN "MEDIA" Jul 11, 2016
Site Help and Feedback Having Google search for like-pictures Apr 23, 2014
Site Help and Feedback Anyone having trouble with the pm's? Oct 18, 2013
Site Help and Feedback Anybody else having app trouble today? Jul 27, 2013
Site Help and Feedback once again having problems... Sep 1, 2012

Share This Page