PHOTOS NOT POSTING!

jaizei

Unknown Member
Moderator
10 Year Member!
Joined
Feb 5, 2011
Messages
8,247
Location (City and/or State)
Earth
~ It appears a total site issue and must be a glitch!


Yes, since it's affecting multiple people it's probably the forums software instead of at the user end. This also means that Josh would be the only one that could fix it. However, posting as much information, with screenshots if possible may help him fix whatever the issue is faster.

Does it happen while you're using the browser version or the app? If you're using the browser version, desktop or mobile?
 

DeanS

SULCATA OASIS
10 Year Member!
Joined
May 6, 2010
Messages
4,405
Location (City and/or State)
SoCal
Yes, since it's affecting multiple people it's probably the forums software instead of at the user end. This also means that Josh would be the only one that could fix it. However, posting as much information, with screenshots if possible may help him fix whatever the issue is faster.

Does it happen while you're using the browser version or the app? If you're using the browser version, desktop or mobile?
After uploading a file and reaching 100%...instead of a thumbnail a text icon appears and is totally unresponsive!
 

Attachments

  • IMG_0592.JPG
    4.6 MB · Views: 86

jaizei

Unknown Member
Moderator
10 Year Member!
Joined
Feb 5, 2011
Messages
8,247
Location (City and/or State)
Earth
After uploading a file and reaching 100%...instead of a thumbnail a text icon appears and is totally unresponsive!

It's not perfect but until Josh responds, you can work around it by uploading the files, then right clicking and selecting "copy image url". Then insert the picture using the url

img_0592-jpg.142691
 

Tidgy's Dad

Well-Known Member
5 Year Member
Joined
Feb 11, 2015
Messages
48,166
Location (City and/or State)
Fes, Morocco
After uploading a file and reaching 100%...instead of a thumbnail a text icon appears and is totally unresponsive!
This does respond to me, but when I click on it it goes to a huge picture about 5 times screen size on my pc and I have to use the cursor left and right and up and down to see a very blurred picture.
 

Tidgy's Dad

Well-Known Member
5 Year Member
Joined
Feb 11, 2015
Messages
48,166
Location (City and/or State)
Fes, Morocco
It's not perfect but until Josh responds, you can work around it by uploading the files, then right clicking and selecting "copy image url". Then insert the picture using the url

img_0592-jpg.142691
And for me, Cameron, i'm afraid the picture loaded the top half and then stopped.
 

Yvonne G

Old Timer
TFO Admin
10 Year Member!
Platinum Tortoise Club
Joined
Jan 23, 2008
Messages
89,058
Location (City and/or State)
Clovis, CA
I'll try it from my PC:
 

Attachments

  • 10-21-11 Dudley.jpg
    242.4 KB · Views: 18

Yvonne G

Old Timer
TFO Admin
10 Year Member!
Platinum Tortoise Club
Joined
Jan 23, 2008
Messages
89,058
Location (City and/or State)
Clovis, CA
@Josh : Here's a screen shot. It no longer gives me the option to have my thumbnail made into a full size picture in the thread.
 

Attachments

  • screen shot 8-8=2015.png
    157.4 KB · Views: 23
TortoiseSupply.com

New Posts

Top